conda-forge / packages / google-api-core 1.13.0

Core Library for Google Client Libraries

Installers

Info: This package contains files in non-standard labels.

conda install

  • linux-64  v1.13.0
  • win-32  v0.1.1
  • noarch  v1.7.0
  • osx-64  v1.13.0
  • win-64  v1.13.0
To install this package with conda run one of the following:
conda install -c conda-forge google-api-core
conda install -c conda-forge/label/gcc7 google-api-core
conda install -c conda-forge/label/cf201901 google-api-core

Description

Core Library for Google Client Libraries

This package does not include the grpc, grpcio-gcp or grpcgcp extra requirements.

This library is not meant to stand-alone. Instead it defines common helpers used by all Google API clients. For more information, see the documentation.

Supported Python Versions

Python >= 3.5

Deprecated Python Versions

Python == 2.7 - Python 2.7 support will be removed on January 1, 2020. - protobuf does not support Visual C++ 2008, windows py27 package not available

PRIVACY POLICY  |  EULA (Anaconda Cloud v2.33.29) © 2019 Anaconda, Inc. All Rights Reserved.