anaconda / packages / zope.deprecation 4.4.0

Zope Deprecation Infrastructure

Installers

conda install

  • linux-ppc64le  v4.4.0
  • osx-arm64  v4.4.0
  • linux-64  v4.4.0
  • win-32  v4.4.0
  • linux-aarch64  v4.4.0
  • osx-64  v4.4.0
  • linux-32  v4.4.0
  • win-64  v4.4.0
To install this package with conda run:
conda install -c anaconda zope.deprecation

Description

Provides a simple function called deprecated(names, reason) to mark deprecated modules, classes, functions, methods and properties.


© 2022 Anaconda, Inc. All Rights Reserved. (v2.35.6 220f0715) Legal | Privacy Policy