LSC Algorithm Inference Library

Installers

Info: This package contains files in non-standard labels.

conda install

  • linux-64  v1.11.2
  • osx-64  v1.11.2
To install this package with conda run one of the following:
conda install -c conda-forge lalinference
conda install -c conda-forge/label/gcc7 lalinference
conda install -c conda-forge/label/cf201901 lalinference

Description

The LSC Algorithm Inference Library for gravitational wave data analysis. This package contains the shared-object libraries needed to run applications that use the LAL Inference library. If you want to install the Python bindings, please install the associated python-lalinference package.

PRIVACY POLICY  |  EULA (Anaconda Cloud v2.33.29) © 2019 Anaconda, Inc. All Rights Reserved.