LSC Algorithm Burst Library

Installers

Info: This package contains files in non-standard labels.

conda install

  • linux-64  v1.5.2
  • osx-64  v1.5.2
To install this package with conda run one of the following:
conda install -c conda-forge lalburst
conda install -c conda-forge/label/gcc7 lalburst
conda install -c conda-forge/label/cf201901 lalburst

Description

The LSC Algorithm Burst Library for gravitational wave data analysis. This package contains the shared-object libraries needed to run applications that use the LAL Burst library. If you want to install the Python bindings, please install the associated python-lalburst package.

PRIVACY POLICY  |  EULA (Anaconda Cloud v2.33.29) © 2019 Anaconda, Inc. All Rights Reserved.