Jupyter Interactive Widgets

Installers

Info: This package contains files in non-standard labels.

conda install

  • linux-64  v7.3.0
  • win-32  v7.2.1
  • noarch  v7.5.1
  • osx-64  v7.3.0
  • win-64  v7.3.0
To install this package with conda run one of the following:
conda install -c conda-forge ipywidgets
conda install -c conda-forge/label/gcc7 ipywidgets
conda install -c conda-forge/label/broken ipywidgets
conda install -c conda-forge/label/cf201901 ipywidgets

Description

ipywidgets are interactive HTML widgets for Jupyter notebooks and the IPython kernel.

PRIVACY POLICY  |  EULA (Anaconda Cloud v2.33.29) © 2019 Anaconda, Inc. All Rights Reserved.