conda-forge / packages / google-api-core-grpcgcp 1.14.0

Core Library for Google Client Libraries with grpcio-gcp

Installers

conda install

  • linux-64  v1.14.0
  • osx-64  v1.14.0
  • win-64  v1.14.0
To install this package with conda run:
conda install -c conda-forge google-api-core-grpcgcp

Description

Core Library for Google Client Libraries with grpcgcp

google-api-core-grpcgcp is an alias for google-api-core-grpcio-gcp which installs google-api-core and the grpcio-gcp extra requirements. This package includes the grpc extra requirements.

This library is not meant to stand-alone. Instead it defines common helpers used by all Google API clients. For more information, see the documentation.

Supported Python Versions

Python >= 3.5

Deprecated Python Versions

Python == 2.7 - Python 2.7 support will be removed on January 1, 2020. - protobuf does not support Visual C++ 2008, windows py27 package not available

PRIVACY POLICY  |  EULA (Anaconda Cloud v2.33.29) © 2019 Anaconda, Inc. All Rights Reserved.