conda-forge / packages / flake8-comprehensions 2.1.0

A flake8 plugin that helps you write better list/set/dict comprehensions.

Installers

Info: This package contains files in non-standard labels.

conda install

  • linux-64  v1.4.1
  • win-32  v1.4.1
  • osx-64  v1.4.1
  • win-64  v1.4.1
  • noarch  v2.1.0
To install this package with conda run one of the following:
conda install -c conda-forge flake8-comprehensions
conda install -c conda-forge/label/gcc7 flake8-comprehensions
conda install -c conda-forge/label/broken flake8-comprehensions
conda install -c conda-forge/label/cf201901 flake8-comprehensions

Description

PRIVACY POLICY  |  EULA (Anaconda Cloud v2.33.29) © 2019 Anaconda, Inc. All Rights Reserved.